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ALPHOTOGRA

LAST TIME WE LOOKED AT USING RETOUCH TOOLS TO PERFORM BASIC REMOVAL OF BACK SCATTER. WE
TOUCHED ON USING SIMPLE SELECTIONS TO APPLY RETOUCHING TO CERTAIN AREAS OF OUR IMAGES. AS YOU
BECOME MORE PRACTICED AT EDITING YOUR IMAGES, YOU’LL COME ACROSS SITUATIONS THAT REQUIRE MORE
COMPLEX SELECTIONS ALLOWING YOU TO WORK ON PARTS OF YOUR IMAGE WITHOUT AFFECTING OTHER
AREAS. PART OF AN IMAGE MAY BE TOO BRIGHT BUT THE REST OF THE IMAGE IS JUST FINE. SOME BITS MAY NEED
COLOUR CORRECTION AND OTHERS A CHANGE IN HUE, SATURATION OR SHARPNESS. SELECTIONS ARE THE KEY
TO THESE SITUATIONS.
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underwater cameras and camera users have encountered: the  image will remain >

available light image. Sea water is a very efficient cyan unchanged. Try it. If
(blue/green) filter, removing red from the light reflected from your  you add 100 units of
subject. As soon as you dip below the surface everything takesona  red and yellow then add |77,
cyan colour cast. After about 3 meters half the red light has been 80 units of green you |
removed, at 10 meters red has been almost totally eliminated. Of ~ are effectively removing
course our very clever brain adds red into the scene, something 20 units of green which
that only a strobe can do for your camera. With your digital file is the same as adding 20 5%
open on your computer, what can you do to remove the cyan or units of magenta. With
add red into your subject? underwater images,
you'll almost always be
Obviously the colour balance tools can do this for you. Either the using the red and/or
Colour Balance dialogue box (Image > Adjustments > Color yellow colour channels.
Balance) or the Curves dialogue box (Image > Adjustments > o
Curves) are the most useful tools. The Colour Balance dialogue With the Colour e
box will allow you to exactly adjust individual colour channels Balance dialogue box Magenta
with the ability to have a bias towards highlights, midtone or open, take a guess as to o
shadow areas. The basic rule to observe with colour adjustments in  which colour you need
RGB is that you only adjust one or two colours, not three. You to adjust. Our example
won’t break anything, you’re just neutralising your adjustment. If, is an available light shot Figure 1: The colour wheel helps us to
when using the Colour Balance dialogue box, you add 100 units of  so with all of the above understand how colours relate to each other
taken into account, we and therefore what colour is needed to remove
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I et’s take the most simple situation that any and all

Green

Tone Balance

will need to add the or affect another. Red, Green and Blue are
elvin Aitken is a opposite of cyan, which called Primary Colours which are the channels
Kzllelbourne-based happens to be red. thTt m?ke#P Yoé” ir;]age (A)-dTQe OPF’SSite
efassienel (Figure 1) You'll colour is affected when you add or suptract one

of those primary colours. To remove cyan you'll
probably find you'll also ENSSSRTEla Rt (B). If an image is too yellow,
get a better result by then you would add blue.

adding a touch of
yellow. Like all
Photoshop work, it is easy to find out how to do something, it takes
alot of time to get good at it.

_ photographer and diver

. passionate about the big blue
and the big sea creatures to
be found out there. He's dived
from the Arctic to the
extremes of the South Pacific
and if there’s a new marine dive adventure to be experienced or
invented, he's always the first to put up his hand. He's also dived
the southeastern Australian continental shelf and photographed
shark species nobody knew would be found out there. Kelvin is a
BBC Wildlife Photographer of the Year marine category winner
and his unique work is on www.marinethemes.com

In our sample image, a good poke at the red channel and a touch of
yellow makes our subject look ‘normal’. However our adjustments
have made the rest of the image look wrong (Figure 2). The
background looked much better with no adjustments. That is
where our selections come in handy.
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If we select an area, such as our whale, then apply the colour
adjustment, the colour will only change within the selection. Last
issue we used the basic Lasso Tool. This is a great tool to use to
select an area that doesn’t have to be too precise, or to make very
small adjustments to an existing selection. If you click and hold on
the Lasso Tool in the Toolbar, you will see that there are two other
Lasso tools, the Polygonal Lasso Tool and the Magnetic Lasso Tool.
The Polygonal tool is one you’ll rarely use; it’s best suited for
straight edged objects which you may find on a shipwreck or other
man made objects. The Magnetic Lasso Tool is another one of
those ‘magic’ doodads that are a delight to use. When I need a
complex selection, that is the tool that I prefer.

For precise selections, it is best to work at 100% enlargement so
that you can see what you are doing. Double click the Zoom tool
to get to 100%. Select the Magnetic Lasso Tool. In the Options bar
at the top of the screen or in the Options palette make sure that
the Feather is set to two pixels. The other options relate to how the
selection line behaves. The Width option specifies how many
pixels from your cursor the tool ‘looks’ for an edge. Set it to 10.
The Edge Contrast option adjusts the sensitivity of the tool in
following an edge. Set it to 10%. The Frequency option tells the
tool how often to set an anchor point. Set it to 50. With your
critter showing in the window, click and drag along the edge. The
tool will follow along, snapping the selection line to the edge and
making anchor points. You can delete anchor points by hitting the
delete key. To scroll the image while working, hold down the space

—

bar to temporarily switch to the Hand tool. It takes a bit of practice
but persevere. You will soon be selecting with the best of them.

The beauty of this tool is that you don’t have to exactly sketch the
outline of your animal, the selection line snaps to the edge. Much
easier than using the basic Lasso Tool for large, precise selections. If
you find that a spot has an ill defined edge you can click your mouse
to create an anchor point then another close by, forcing the selection
line along the right direction. Or you can go back later and use the
standard Lasso Tool to add (shift-click and drag) or subtract
(Option/Alt-click and drag) from the selection. Once you're happy
with your outline you have a number of other options you can apply
to the selection. If you’ve forgotten to set the Feather option to two
pixels, or you want a softer edge, you can adjust that in the Select >
Feather menu item. You can enlarge the selection all over by a precise
amount using the Select > Modify > Expand item or make it smaller
via the Select > Modify > Contract. This is particularly handy if
you're finding that the background is bleeding into the selected area
or if there are other problems with the edges.

With our whale selected we now open up the Curves or Color
Balance dialogue box to make our colour adjustments. The colour of
the whale is adjusted while the background remains unaffected.
Nifty. Once you’re happy with the adjustment deselect the area
(Select > Deselect) and you're done. With our whale image, the
colour may be ‘right” but it looks ‘wrong’. It is ‘too correct’, looking
unnatural (Figure 3, top). This problem has various solutions. First,

R

Figure 2: Overall colour adjustments often work just fine, but not with this example of a ‘blue water’ shot. The water has lost all reality.
This is a great opportunity to use selections to work on just part of the image.
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Figure 3: Our top image (A) has a selection with colour balance
applied. The colour is close to ‘correct’ but the image looks unnatural.
With the selection made without colour correction a new layer is

made (B) copying our selection area. The background layer is turned
off (C) so that we can see just our layer.

you can make your initial colour adjustment less vigorous.
Strangely this is often very difficult to judge, sending you back
again and again to try to get it just right. You can, if you
immediately do it as the next step (it cannot be used if you first do
something else), use the Fade function (Edit > Fade) to reduce the
effect. Or you can take a big breath and jump into creating a Layer.

What is a Layer? A Layer is like a sheet of clear acetate placed over
your image onto which you can place other images or copy bits of
the background image. For example, lets say you want to put a
bright yellow smiley face over part of your image. You could just
paint it onto your photo but then it’s changed forever. You cannot
remove it as the information under it will have been destroyed. But
if you put it on a separate layer you can make all sorts of changes
without altering your original image. Creating a Layer is simple.
Just go to Layer > New > Layer. However, you'll end up with the
equivalent of a clear sheet of acetate with nothing on it. Much
simpler to use our selection that we have made and use that to
create a layer with our whale already on it.
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If you’ve been fiddling around with your selection, use the History
palette to go back to where you made your original selection
(Windows > History). Then create a layer with a copy of your
selection on it (Layer > New > Layer Via Copy). You don’t want
to make a layer with the Layer Via Cut option as that will cut out
and remove the selected area from the original and we will need it
there to do some work later. Don’t be alarmed. Your selection will
seem to have disappeared. The ‘marching ants’ that outlined your
selection are gone and, because the layer is an exact copy of the
selected area, your layer is perfectly camouflaged. If you go to the
Layers palette (Windows > Layers) and, on the Background layer,
click the small eye icon off and on, you can make the background
disappear (Figure 3, C). Now you can see the upper layer all by
itself. With the Background layer visible, make sure your new layer
is selected by clicking on it in the Layers palette. Now you can
make your colour adjustments with impunity without changing
your background image.

A nifty tool to use is the Curves dialogue box (Image >
Adjustments > Curves). Previous issues have shown how to use
this powerful tool, targeting individual colour channels or the
entire image. If there’s a spot on your new layer that can be mid
grey you can use the automatic functions of Curves. At the bottom
of the Curves dialogue box you will see three eye dropper tools.
They are used to make areas you click on either the darkest pixel,
the mid tone or white point. Select the middle eye dropper. Now
click on the part of the image that you want to be mid grey. Bang,
the colour balance is changed using that point as a mid grey. If the
overall colour isn’t right you can click on other areas to change the
balance or go to each colour channel and make minor adjustments.
If you get yourself in a tizz, hold down the Option or Alt keys so
that the Cancel button on the dialogue box turns to Reset and
click it to go back to where you started.

Once your colour balance is right, click OK. You may want to use
the Curves tool to adjust the exposure or contrast while you're at
it. Now, go and stretch your legs then come back and look at your
image again. Looking a bit overdone? (Figure 4) No need to go
back and start again. In the Layers palette you will see an Opacity
option. If you reduce the opacity a touch the original colour and
tone of the background image will begin to come through, reducing
the effect of your adjustments to the upper layer. Like most photo
retouching, less is more. With the whale image, part of the
problem is that the animal is so long that visually it seems wrong
for the tail to be as cyan-free as the snout (A). If you used a strobe
or flash on a smaller animal, such as a shark, the snout would be
‘normal’ in colour but the body would gradually become more
cyan towards the tail as there is more water to look through at the
back of the animal. The effect is subtle but evident. So what to do?

As mentioned in other issues, there are usually a number of ways
to accomplish a single job. With our layer setup, we can allow the
cyan coloured background to come through to change the colour
balance on the tail while preserving the more neutral snout area.
One way to do this is to erase the upper layer or to make it more
translucent in a graduated manner. Select the Eraser tool. In the
Options palette make sure it is in Brush mode. Click the Brush
option and reduce the Hardness to zero. Change the diameter as
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well to suit. You'll be using a fairly large
brush. Set the Opacity to about 5-10%.
Now I'd brush away at the whale’s tail,
sweeping towards the middle dorsal fin
area. Start each sweep at the back and
move forward. Build up the erasing effect
so that more of the rear is erased than the
mid point. The cyan tinted background
layer will start to peek through, giving you
the graduated effect you need (B). Click
the eye icons off and on in the layers
palette to get a good idea of how you are
doing (C).

When you’re happy with your image, save
it as a Photoshop or PSD file. Then flatten
the layers (Layer > Flatten) and save as a
TIFF or JPG. You’ll then have your layered
image to go back to later if you decide to do
some more work.

Masks are another way to select part of
your image. They can be used on selections
and layers. A mask is a coloured overlay
that works the same way as a selection. In
addition you can use the Paint Brush to
remove or add to the mask. The advantage
of using a mask is that you can use many of
the tools to change parts of the mask so
that you can, for example, have a hard edge
and a very soft edge, a hard square edge

and a soft graduated edge all in the same
selection. However, for most of your work
you can use simple selections and/or layers
to do all your adjustment work.

Another type of layer that can come in
handy are the Adjustment Layers. Go to
Layer > New Adjustment Layer. You can
then choose a layer type that is specifically
aimed at adjusting a particular aspect of
your image. These layers are often used
when a team of people are working on an
image so that someone can make minor
adjustments without having to redo
everything, or where you know you’ll be
wanting to make changes at a later date.
Double clicking on an adjustment layer will
bring up the appropriate dialogue box that
has all your previous adjustments intact.

As with all these articles, the intent is to
point you in the right direction. Learning
how a particular tool works is only the
start. You need practice to become adept at
the ‘art’ of applying the tools, otherwise we
would all be digital Michelangelos.
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Figure 4: We start
with an image with
two layers, the
background image
and a copy of our
whale selection
with colour
correction applied
to the upper layer
(A). It looks totally
unnatural. Using
the Eraser tool set
atalow 5%
opacity, we can
slowly work away at
the rear of the
whale, almost
completely erasing
the tail graduating
to no erasing on
the front half (C).
The background is
turned off so we
can see how much
we have erased.
The result is much
more natural (B)
and will look even
better with a little
more work.
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