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WORK OUT YOUR WORK FLOW

No matter what your end goal may be with the photographs you take on each dive, no matter
how they will be used and no matter how experienced you may be, having an efficient work flow

will save you hours of effort and keep you sane.

y work flow, | mean the process by which you take your
photographs, transfer to you computer, select individual
images, optimise them for a particular purpose and
save them for later use. Drop the ball at any of these
stages and you will be tearing your hair out in
frustration. Let's look at a basic work flow to keep life simple and
stress free.

The starting point
is, of course, at the
camera. | can only
assume that you
have your act
together there. A
freshly charged
battery for each
dive (for both
camera and
external
flash/strobe if you
have one), a newly
formatted empty
card and a well
maintained
housing. It always
pays to take a shot
or two just before
you don your dive
gear fo check that your camera has the lens cap off, the main
power switch is turned on, your auto focus is working, you have
a formatted card inserted and that the external flash/strobe
connection is functional.

A card reader usually has slots for
various sized cards. They are light
weight, compact and cheap. While a
camera to computer connection cable is
smaller and lighter, you are often stuck
with having to use the camera’s
software to transfer images.

Even if you checked back at the dock, gremlins live on boats.
Vibration during your trip fo the dive site can do all sorts of
nasty things, mostly with electrical connections and meshing
between controls and gears. Gears can slip on lens barrels, the
locking screw that holds the camera in the housing may loosen
allowing the camera to twist inside the housing by a touch,
putting controls out of whack. Hot shoe connections can move
just Tmm to break the flash connection or you may have had a
brain freeze in the car park and left your lens cap on or
forgotten to put in a battery. | hate boats. Nasty things happen
on boats. They are an unnatural contraption designed to keep
boat owners poor and stressed. They move all the time and are
always built for small people. | have the head lumps to prove
that. So take a moment before your dive to clear you mind and
calmly check that all is working as it should. Don't be rushed or
pressured by others. Then go enjoy your dive.

After all the screaming and yelling is over, the dive gear is
washed and stowed and you can sit down in peace with your
compact flash cards (one per dive, right?) you can begin to have
fun with your images. First step is the physical transfer of all files
from the cards to your computer hard drive. You can do this by
either transferring via a cable (or wireless transfer if your camera
has that function) from your camera or, as | prefer, a card reader.

There is no particular benefit of one method over another, you just
need fo get the files safely transferred. Camera cable transfers
usually require that you use the camera software supplied on disc
when you purchased your camera. | find this method annoying
and unnecessarily complicated. With a card reader | can plug in
the card and, voila, it appears on my desktop where | can copy
either the entire folder or individual files. But, as | said, just use
whatever method makes you happy and gets the job done. Do not
format the cards yet.

The next step is to select the images you wish to work on. If you
fluff up and accidentally delete files or your computer ‘does a
Chernobyl’ and melts down your hard drive, you still have your

prefer to use a program infended for image viewing and
organisation such as the camera software or an image editing
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Every image will have a unique need as far as exposure, contrast
and colour adjustments are concerned. If you have a number of
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How you view
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depend on your

EEDEE

software. You

mwene . | 0 oW B BRI
most basic of B e L RN
viewers, an

open finder E H ﬁ H m

window set to
view the files
as thumbnails.
It's a little slow
at times when
viewing Raw
files and some
older computer
systems may
not be able to
show a
thumbnail from
a Raw image,
but generally it
does work. |

A quick and dirty way to quickly look at your
images without using ponderous software
applications. Modern computers will usually
be able to show thumbnails (just make sure
your finder window is set to view files as
thumbnails, not as a list) for most image
formats, even non image files such as a Raw

camera file, which is a bunch of data and not
yet a true image until it is converted. You can
use this simple viewer to delete black
exposures (where you flash did not go off)
and pick out one or two files for immediate
use. A true Raw file viewer and converter,
such as Bridge or Lightroom, has more control
and editing options.
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program, such as Bridge, supplied
with Adobe Photoshop. There are
so many programs available that
we will just deal with the principles
here.

To keep things tidy, you need to be
able to mark, flag or otherwise
select images for use. You may have
shot, say, 100 images on a dive,
but only want, at this stage, to use
2 or 3, or maybe 10. So your
software should be able to flag
those images you want fo use and
then give you the option to view
only those flagged images, or
copy them to a new folder. If you
are just using your finder window,
create a new folder giving it a
distinctive name. Then copy the
images you want to that new
folder. Don't just move them, copy
them. That way you still have your
full collection of images intact. If
you start moving individual images
around you end up with your days
effort scattered all over the place.
That may suit your needs now, but
| suggest that for future use,
keeping the entire collection of
images from a day or dive in one
folder will keep you sane.

Taking a step back to the pre dive

preparation of your equipment, | strongly suggest that you make
sure that your camera keeps the Raw file that is created at the
moment of exposure, even if you only ever use jpeg copies. If
your camera allows you to save the Raw file, then by all means
do it. The only disadvantage of keeping the Raw file is that it
takes up a little more room on your compact disc or computer
hard drive. Back in 1990, that was an issue. Today, you can buy
compact cards big enough to allow you to shoot all day, or
external drives of 2 or more terabytes for what some people
spend on cigarettes for the week. So save the Raw file. It costs
nothing, takes no extra effort and will pay you back in spades

now and further down the track.

Once you have selected an image you want to use, open it in
your editing software. If you are using the Raw file, make basic
adjustments to get the image looking close to how you want it to
be. That means tweaking the exposure slider and the colour
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A typical Raw converter window in an older
version of Photoshop. You can set the colour
space, bit depth, image size and dpi for the
converted image (A) which will apply to all
images opened by the converter. Colour can
be tweaked using the sliders (B) or the eye
dropper tool (shown as selected in the top left
tool bar) to make a mid grey tone (I used it on
the grey spot on the chimaera’s face to get a
pleasing colour balance). | usually leave the
other sliders (C) on Auto, leaving saturation
and contrast adjustments to my photo editing
software, but usually manually tweak the
Exposure to get the histogram (D) looking
right with no clipping. You can adjust for
colour aberrations, sharpening or specific
tonal adjustments using the other tabs (E)
though | usually only use the Curves on
occasion to make sure my highlights have
some density if needed, and leave the rest for
Photoshop.

sliders. Some people get all fussy at this stage, trying to get the

image to look perfect. But conversion or viewing programs are
only designed to make basic adjustments. Doing final tweaks is
what your editing program is for. If your conversion program
(possibly the software packaged with your camera) is your only
software option, then by all means fiddle away. But for normal
editing purposes, just get the image looking close to how you
want it to be. If you are using a jpeg file, just open it with your

editing software.

images, such as a close up of a shell, that
are essentially the same colour and
exposure, you can do a batch convert of
your Raw files. But each individual image
will still benefit from minor tweaks. First step
is to get your Levels right. This is where you
move the darkest and lightest pixels to their
appropriate position on the luminance
scale. In Photoshop, that is done manually
by opening the Levels dialogue box
(Image>Adjustments>Levels) and moving the
shadow and highlight sliders across to meet
the point where the darkest and lightest
pixels are found. Depending on your image
and exposure, this can have either a minor
or a dramatic effect on your image.

You can select an automatic control to do
this for you by clicking on the Options
button in the Levels dialogue box or the
same button while using the Curves
dialogue box. (This is the method | prefer as
after making an auto levels adjustment | can
then go on and make colour and exposure
adjustments as well.) You have three auto
options to choose from and a Snap Neutral
Tones option for each of those. Try each
combo. Usually the Enhance
Monochromatic Contrast works best for
most underwater images, the Enhance Per
Channel Contrast works for some images
and the Find Dark & Light Colors is a waste
of time. But fiddle and find what works for
your particular image.

The Gamma or middle slider can be left alone, but by all means
play with it to adjust exposure as that may suit your image.
Personally, | use the Auto levels then use Curves fo finish colour
and exposure adjustments. It is neither right or wrong, just one
way to deal with multiple adjustments. You can use multiple
dialogue boxes to adjust levels, colour and exposure, or use just
one to do all. Work out what suits you.

Once your image looks right, save it as a Tiff file. If you are using
a Jpeg file made by your camera, re-saving as a Jpeg will re-
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You can tweak the shadow, mid tone or
highlights for either the entire image or, by

using the drop down menu (A), one or more
of the colour channels. The sliders (B) can be
moved to the darkest and lightest points to
adjust levels and overall contrast. Or you can
use the Options button (C) to give you three
Auto settings (D) plus a Snap Neutral
Midtones option. Fiddle around and see what
works for your unique image. | usually chose
whatever places the colour balance in about
the right spot, then make any further
adjustments if necessary using the Colour
Balance or Curves dialogue boxes. Just make
sure that you don't clip any information off by
having the Shadows and Highlights clip boxes
set to zero.

compress your
file causing
more loss of
information.
Create another
folder and use
the ‘Save As...'
option to save
yet another
copy. Now you
have your
original still on
your compact
flash card, a
copy of all
images shot in
your download
folder, a copy
in your folder
of selected
images (if you
copied them at
the initial
selection stage)
and now a
copy of the
adjusted
image. Now,
what are you
going to do
with your

image? Print ite Send it by email? Put it on a web page? Use it as
a desktop image? Or maybe a combination of all of the above. If
you are sending it out to be printed, check with the printer what
dpi (dots per inch or pixels per inch) to use. It varies with the
printer. | have used a number of dpi settings from 300 down to
150 dpi depending on the printing device. For display prints, one
lab | use requires 250 dpi, another wants 200 dpi. So check
their web site or make a call.

| use two slightly different methods to resize files. Let's say | want
to make a print fo fit on an 11x14 inch piece of paper
(photographic paper is usually made in imperial sizes, even if it is
described in the mefric equivalent). Open the Image Size
dialogue box (Image> Image Size). Make sure the Constrain
Proportions and the Resample Image boxes are checked. First,
put in your dpi in the Resolution box. Then put in your document
size. In my case, | would put in 14 inches in the width box and
the software automatically works out the Height. This usually gives
me a little bit of paper that will need to be trimmed off. If you turn
off the Constrain Proportions check box you can stipulate both
width and height, but the software will then stretch either Height
or Width to fit the final size, which will distort your image.

To make the size exactly what you want without distorting it, use
the Crop tool. Select the Crop tool then in the Options bar at the

top put in the width and height followed by ‘in’ to indicate
inches then put in the dpi. Now, starting at one corner, say, the
top left, drag the crop tool to select the area of your image that
will be within the 11x14 proportion. You will end up cropping
something but you will have an exact size to fit your paper at the
right dpi without distortion.

If you want to send a pic via email or to fit on a web page, the
magic number is 72 dpi. Instead of inches or cm you will be
working in pixels. In the bad old days, computer monitors were
640x420 pixels. This can still be found in monitor display
seftings. For modern use, this is still a great place to start for a
web page image or as an email attachment. There is nothing
more annoying than opening an email with an image so big you
have to scroll around to view it. Keep your friends by making
your emails easy to view. Send yourself some test emails with
image attachments. You may decide that something smaller, say
500 pixels on the longest side, is more along the lines of what
you want.

If you know the exact size in pixels that you want for a web
page, make it so at 72 dpi. Otherwise, stick to 500-700 pixels
on the longest side and use your page layout software to reduce
to fit your layout. Some web sites will automatically downsize
files when you upload them, so a 600 pixel (give or take) image
is a good place to start.

When you have your file the right size, now is the time to

sharpen. All

digital files will  [Efmr—=. . r = =
benefit from -
some sharpening.
Some print labs
will do this
automatically at
the printing
stage. For web
or email use,
enlarge the
image to 100%
then apply
sharpening. Don't ; S
over do it. For ;
small email and

To get an exact proportion, select the crop tool

I

web files, start
with 50-100%
in the Unsharp
Mask dialogue
box with the
Radius set to 1
and the
Threshold to 0.
Images for print
will do better

(A) and drag it on the image to select an area.
You can move the selected crop area using the
arrow keys on your keyboard. You set the size
of your crop in the options bar (B) and can
have the cropped area shown as a dotted line
with a darkened outer area. If you don’t want
to crop off any of your image and don’t need
the height or width to be exact to fit the paper,
just use the Image>Image Size dialogue box.

with 100-200%. the bigger the file, usually the more sharpening
is needed. There is no perfect setting. It will vary greatly with
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Sharpening will not save a badly focused or
motion blurred image. But it will make a good
photo better as all digital files have at least
one channel (usually the blue channel) a bit
soft and fuzzy. There are multiple ways to

sharpen an image including converting your
file to the LAB colour space or just selecting
one colour channel from the
Window>Channels tab. But usually, Unsharp
Mask does the trick just nicely. Select the Hand
or Zoom tool (A) and then select one of the
zoom buttons (B). We need the Actual Pixels to
go to 100%. Or you can just double click the
Zoom tool. Go to Filter>Sharpen>Unsharp
Mask and in the dialogue box move the slider
or set the % box to what suits your image. Set
the Radius to 1.0 and the Threshold to 0 as a
starting point. It will take a bit of practice to
get the right amount as some printers add
sharpening during the printing process. If your
image is going to a publisher, do not sharpen.
Let the printer operator do that to suit their
unique set-up.

your lens
quality and
ability to hold
your camera
still. Having
said that,
sharpening is
to overcome
the inherent
‘fuzziness' of
digital files,
not your lousy
focus, dirt
cheap lens
and camera
shake. It may
help, but will
not cure a
badly shot

image.

Save your
finished
images to a
new folder. At
this stage,
saving as a
Jpeg file is
fine. If you
started with a
Raw file, you
should be
working in 16
bit up to this
stage so you

will need to now convert the file to 8 bit in order to save as a
ipeg. For web use or email efc, you can use fairly high
compression, such as level 2-5, and you can also turn off the

Embed Color Profile option as web browsers and email messages
have no colour management. This will save you a small amount of
file size. For print, use minimum compression, level 12, as
delivery will probably be on a thumb drive or DVD dics so there
is no need to worry about file size, or save as an 8 bit tiff file.
Don't apply any tiff compression as that may cause problems at
the printing lab.

While on the subject of saving, Photoshop, and other software
varieties, give you multiple formats in which to save your file. To
cut fo the chase, you only need to think of using 3 formats: tiff,
psd and jpeg. Whenever you save a file after converting from the
Raw file, always save as a tiff file. You can compress them if you

wish using Zip for 16 bit images, or LZW for 8 bit images but
you will save time later when opening if you just save them

uncompressed.

LINKS>

htip://www.damiensymonds.com.au/tut_usm.html
htip://www.luminous-landscape.com/tutorials/understanding-series/understanding-usm.shtml
htip://www.cambridgeincolour.com/tutorials/levels.htm
http://www.photoshopeducation.blogspot.com/2009/09/cropping-canvas-image-size.html
htip://www.sharpened.net/helpcenter/answers/canvas_size_vs_image_size

htip://www.photoshopessentials.com/photo-editing/crop-images/
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PSD files are the Photoshop format. | use this when saving a file
with layers. | could save as a Tiff with layers but down the track
| can quickly see which file has layers by looking at the .psd
extension. If your software is not Photoshop, just save as tiff
with layers intact and maybe add the word ‘layers’ to the file
name.

Photoshop has something like 20 different save formats. Most
are for graphics images such as text and solid colour shapes so
you can ignore them. i.e. Gif files are for web use and are best
suited for solid colours, not photos. There is also a Photoshop
Raw format. This is intended for very large files, multiple
gigabytes. | cannot stress this enough: you cannot ‘make’ a
Raw camera file. You cannot have your camera save all images
as jpeg files then later miraculously save them as Raw camera
files or 16 bit tiff files. When you bake a cake, if you forget to
put in the sugar, flour and baking powder, you cannot just
inject them into a baked cake later and expect it to be a real
cake. When your camera saves your images as jpegs, in the
process it dumps enormous amounts of information, all with the
intention of saving disc space. Your cake will be much smaller,
but at what cost?

ALWAYS have your camera save the Raw file, even if at this
stage you don't use it. It's only disc space, and not much at
that. A 10 megapixel camera makes a Raw file around 10mb
in size. That's nothing when you look at the benefits of having
all the information from your camera chip.

As a final step to your work flow, record your day’s shooting in
a database. Include meaningful information such as date and
dive location and subject matter. We have covered databases
before, just make sure you use yours. It will save you major
headaches
down the
track.
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There are a myriad of saving formats. Just
stick to tiff, photoshop and Jpeg. For photos,
the others are less suited. The Photoshop Raw
format, shown as highlighted in the drop
down menu, will not turn your jpeg into a raw
file. You cannot cheat the laws of physics. The
only way to get a Raw file is by setting your
camera fo save it at the time of exposure.
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